Link in bio microsites fail to publish new assets since yesterday
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 14:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 12:02 UTC
Identified
We are aware of an ongoing issue that affects the publishing of assets to link in bio microsites. This issue started yesterday at 14:00 UTC and has impacted all published and scheduled posts since then. We are working hard to resolve this as soon as possible and we apologize for any inconvenience caused. Thank you for your patience and understanding.
Posted Dec 13, 2023 - 08:58 UTC
This incident affected: Suite (Publisher).