Meta outage

Incident Report for Emplifi

Resolved

This incident has been resolved. The data has been backfilled.
Posted Dec 12, 2024 - 12:38 UTC

Investigating

Meta is currently experiencing a worldwide outage affecting all their products.
As a result, their API is also impacted, leading to degraded performance for Facebook, Instagram, and WhatsApp on our platform.
We are actively monitoring the issue on their end and will provide updates as soon as more information becomes available.
Posted Dec 11, 2024 - 18:53 UTC
This incident affected: Suite.