Threads API - it is not possible to connect Threads for publishing

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 08:22 UTC

Investigating

We are currently investigating an issue preventing the connection of publishing use cases for the Threads API. Users are experiencing authorization failures with a reported error: "An unknown error has occurred" during the OAuth flow.

The last successful activation was on April 23, 2025, at 21:00 CEST.

Our initial assessment indicates that this is likely an issue on Meta's side. We are actively monitoring the situation and will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Apr 24, 2025 - 14:47 UTC
This incident affected: Suite (Add Profile).