Instagram Mentions Outage

Incident Report for Emplifi

Resolved

Meta's disruption has been resolved and mentions are being received at a normal rate.

We will continue to monitor the situation alongside Meta.
Posted Oct 30, 2024 - 17:59 UTC

Investigating

We are currently experiencing a disruption in data ingestion for Instagram mentions due to an outage on Meta's API. Currently only ~10% of the Instagram mentions are received. This issue impacts the Community and Care products directly where comment mentions on Instagram posts and media tags are impacted.

We are actively working with Meta support to investigate and resolve the issue. Updates will follow as more information becomes available.
Posted Oct 30, 2024 - 10:04 UTC
This incident affected: Suite (Community & Care).