IG carousels publishing portion of MetaAPI is currently experiencing intermittent instability.

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Sep 12, 2024 - 09:47 UTC

Identified

Impact: Publishing attempts for IG carousels are resulting in a generic error message: "(#2) Service temporarily unavailable."
Status: Our team is actively investigating and working to resolve this issue as quickly as possible.

We will continue to provide updates on the situation as more information becomes available.
We apologize for any inconvenience this may cause.
Posted Sep 11, 2024 - 08:23 UTC
This incident affected: Suite (Publisher).