Facebook Insights missing
Incident Report for Emplifi
Resolved
A workaround has been implemented, and the missing data has been retrieved.
Posted Jun 04, 2024 - 19:15 UTC
Investigating
We're experiencing a disruption in Facebook Insights data across Emplifi features due to a Meta API bug.

Once we have more information, we will update this incident report.
Posted Jun 04, 2024 - 18:21 UTC
This incident affected: Suite.