LinkedIn API Issue Impacting Publishing and Analytics

Incident Report for Emplifi

Resolved

The issue impacting LinkedIn publishing has been resolved.

We have successfully restored all impacted data.
Publishing to LinkedIn should now be functioning normally.
We apologize for any inconvenience this issue may have caused.

Thank you for your patience and understanding.
Posted Dec 30, 2024 - 10:19 UTC

Update

We are continuing to investigate this issue.
Posted Dec 28, 2024 - 11:01 UTC

Update

We are continuing to investigate this issue.
Posted Dec 28, 2024 - 10:48 UTC

Update

We are continuing to investigate this issue.
Posted Dec 28, 2024 - 10:45 UTC

Investigating

Impact:

Some users may be experiencing issues publishing content to LinkedIn.
This may include:
Failed post submissions
Errors in the publishing process
Content not appearing on LinkedIn as expected
LinkedIn content not appearing in Emplifi
Unable to add new LinkedIn profiles

Cause:
We are currently investigating an issue with the LinkedIn API that is impacting the successful publishing of content.
Thank you for your patience and understanding.
Posted Dec 28, 2024 - 10:36 UTC
This incident affected: Suite (Publisher, Analytics, Community & Care, Content Hub, Unified Analytics).