Inability to reply to Instagram mentions
Incident Report for Emplifi
Resolved
Meta has implemented a fix on their API. Reply to Instagram mentions is fully functional and the issue is no longer reproducible.
Posted Jan 31, 2024 - 08:57 UTC
Identified
We are experiencing an issue with the reply action to Instagram mentions (other content types - comments, DMs - are fully operational and not impacted).

The source of the issue has been identified in the IG API. We are in touch with Meta and are awaiting for the resolution of the issue from Meta.
Posted Jan 30, 2024 - 09:25 UTC
This incident affected: Suite and Suite (Community & Care).