Login not working
Incident Report for Socialbakers
Resolved
Issue has been resolved.
Posted about 1 month ago. Nov 15, 2018 - 13:09 UTC
Identified
We are experiencing problems with one of our databases and clients might not be able to login into suite.
Posted about 1 month ago. Nov 15, 2018 - 13:06 UTC
This incident affected: Suite.