IG posting disrupted by FB API problems
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 08:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2023 - 12:21 UTC
Identified
We are aware of an issue affecting some of our users who are trying to publish videos or images on Instagram. This issue is caused by a problem with the Facebook API, which we rely on for our service. We apologize for any inconvenience this may cause and we are working with Facebook to resolve it as soon as possible. Thank you for your patience and understanding.
Posted Dec 08, 2023 - 09:22 UTC
This incident affected: Suite (Publisher).