Care: Case creation delays
Incident Report for Emplifi
Resolved
This incident has been resolved. The fixes accelerated the message queues' processing; all cases were created and routed according to the automation rules.
Posted Nov 16, 2023 - 08:28 UTC
Identified
We are currently encountering difficulties in creating Care cases due to a high volume of messages. Rest assured, all pertinent messages will be escalated, although there are some delays in the current process.

The root cause of the issue is already identified, and our teams are actively working on a resolution. We will update you as soon as possible.

We apologize for any inconvenience this may have caused.

Your patience and understanding during this time are sincerely appreciated.
Posted Nov 15, 2023 - 18:56 UTC
This incident affected: Suite (Community & Care).