Facebook Publishing Affected: Photo posts do not show in the Newsfeed
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 08:27 UTC
Update
Facebook is still working on the fix on their side.
Posted Jul 15, 2020 - 12:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2020 - 10:42 UTC
Identified
Publishing of Facebook posts may be affected. Facebook is currently running into an issue when some of the photo posts do not appear in the Newsfeed of Facebook users. Instead, photos are only shown in the Photos section of your Page.

Facebook has identified the issue and is working on the fix.

We apologize for any inconvenience that may be caused by this interruption.

Socialbakers Product Team
Posted Jul 10, 2020 - 10:40 UTC
This incident affected: Suite (Publisher).