Please be advised the Emplifi suite is currently experiencing intermittent outages. Some products in the suite may load slowly. We are working to correct this issue.
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 13:32 UTC
Investigating
We are currently investigating this issue.
Posted Nov 29, 2022 - 15:15 UTC
This incident affected: Suite.