Instagram Data Issue Due to Meta Bug
Incident Report for Emplifi
Resolved
This incident has been resolved.

- The metrics for Stories created between Dec 1 - 4 are unfortunately not available
- Posts not older than 30 days should already have their Insights up to date
- Posts older than 30 days will take up to 7 days to backfill
Posted Dec 06, 2023 - 09:18 UTC
Identified
We're experiencing a disruption in Instagram data across Emplifi features due to a Meta bug, affecting insights and post metrics for all types of Instagram content. We are in contact with Meta for resolution. Please use caution with Instagram data metrics until further notice.
Posted Dec 04, 2023 - 11:02 UTC
This incident affected: Suite (Dashboard, Analytics, Content Hub, Unified Analytics) and API.