Instagram Carousels: major outage

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Mar 08, 2024 - 19:50 UTC

Investigating

We are currently experiencing a system-wide issue where publishing of Instagram carousels has started to fail since 8:00 CET. At present, 100% of such posts are failing. We are actively investigating this issue and working on a resolution with META.

Please note that other Instagram functionalities such as standard posts, comments, and Direct Messages (DMs) are operating normally. We apologize for any inconvenience caused and appreciate your patience while we resolve this issue.
Posted Mar 08, 2024 - 09:19 UTC
This incident affected: Suite (Publisher).