AI Composer is currently experiencing an outage.

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Feb 14, 2024 - 19:49 UTC

Identified

AI Composer is currently experiencing a major outage. This means that the service is completely unavailable or unusable for some users. The issue affecting AI Composer is an elevated error rate impacting OpenAI API services. https://status.openai.com/incidents/62wkltqhbrmk
Posted Feb 14, 2024 - 15:53 UTC
This incident affected: Suite (Publisher).