Facebook publishing and Facebook Community are not working
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 22:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2019 - 16:19 UTC
Update
.
Posted Nov 28, 2019 - 16:15 UTC
Investigating
Facebook has a major outage on their API. Status of this issue can be checked here:
https://developers.facebook.com/status/dashboard/

As a result, following functionality is not working
- publishing of scheduled posts to Facebook in Publisher
- replies to comments and direct messages cannot be sent from Community

As soon as Facebook resolves the issue, Facebook publishing and community will work again.
Please excuse limited functionality of Suite while experiencing Facebook API outage.
Posted Nov 28, 2019 - 16:14 UTC
This incident affected: Suite.