Instagram publishing issues

Incident Report for Emplifi

Identified

We are currently experiencing degraded performance with Instagram post publishing. Approximately 20% of all posts are failing to publish.

The Meta API is returning a misleading error message that incorrectly points to a problem with two-factor authentication (2FA). We understand this is confusing, as publishing is failing even for users who have 2FA correctly enabled.

We are in direct contact with Meta and are treating this as our top priority. We will provide another update as soon as we have more information.
Posted Sep 12, 2025 - 12:32 UTC

Investigating

We are currently experiencing difficulties with post publishing to Instagram.

Our team is actively working on a solution, and we will update you as soon as the issue is resolved.

We apologize for any inconvenience this may have caused.
Posted Sep 12, 2025 - 12:02 UTC
This incident affects: Suite (Publisher).