Some Facebook Insights missing

Incident Report for Emplifi

Resolved

The resolution of the Meta bug is confirmed. No issues were found during the monitoring period. All posts from the last 30 days have had their insight metrics rebuilt.
Posted May 21, 2024 - 08:30 UTC

Monitoring

The Facebook API bug causing disruption has been resolved. All posts from the last 30 days have had their insight metrics rebuilt. We are actively monitoring the situation to ensure no further data disruptions occur.
Posted May 20, 2024 - 15:03 UTC

Investigating

We're experiencing a disruption in Facebook Insights data across Emplifi features due to a Meta bug.

We are in contact with Meta for resolution. Once we have more information, we will update the incident report.
Posted May 17, 2024 - 07:16 UTC
This incident affected: Suite (Dashboard, Analytics, Content Hub, Unified Analytics) and API.