Partial outage that affects the publishing and community modules
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted May 22, 2023 - 08:26 UTC
Monitoring
The issue was fixed. We are now running tests to see if the issues are gone completely.
Posted May 19, 2023 - 15:19 UTC
Investigating
We are experiencing a partial outage that affects the publishing and community modules of our service. Some users may not be able to load certain features or functions. We are working hard to resolve the issue as soon as possible. We apologize for any inconvenience this may cause you. Thank you for your patience and understanding.
Posted May 19, 2023 - 14:09 UTC
This incident affected: Suite (Publisher, Community & Care).