Partial outage of Community: Missing Tweets
Incident Report for Emplifi
Resolved
All the missing Tweets have been recovered for all the accounts. All systems are up and running.
Posted Oct 15, 2020 - 18:16 UTC
Monitoring
The Community module in Socialbakers experienced an issue that may have affected your ability to receive incoming Tweets from 2020.10.13 11:06 UTC+2 to 2020.10.14 12:41 UTC+2.
All Tweets that came in during this period have been recovered for the vast majority of Socialbakers accounts. We are still recovering some Tweets for a few accounts with a very high volume of incoming Tweets. The recovery will be fully completed in a few hours.
Posted Oct 15, 2020 - 08:48 UTC
Investigating
We have experienced an issue which should have affected your ability to receive Tweets in the Community section from 2020.10.13 11:06 UTC+2 to 2020.10.14 12:41 UTC+2. We are working on the solution right now and will update you as soon as the issue has been resolved.

We apologize for the inconvenience.
Posted Oct 14, 2020 - 15:50 UTC
This incident affected: Suite (Community & Care).