TikTok tokens expiration
Incident Report for Emplifi
Resolved
We have received a confirmation that the issues in TikTok API are resolved. You can reconnect your token now.
Posted Aug 18, 2022 - 06:41 UTC
Investigating
TikTok profile tokens get expired due to the issues with TikTok API. As a result the data for expired profiles is not updated at the moment.
We are investigating an issue now.
Posted Aug 17, 2022 - 15:51 UTC
This incident affected: Suite (Dashboard, Content Hub, Add Profile).