Author IDs of Facebook Comments unavailable
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 09:06 UTC
Investigating
Currently we are unable to receive any Author IDs for the majority of Facebook comments. Due to this issue, users of community will see Unknown Profile as the author name until the bug is resolved by Facebook.
https://developers.facebook.com/support/bugs/310828657546046/
Posted Nov 09, 2021 - 13:45 UTC
This incident affected: Suite (Community & Care).