Ongoing Instagram Bug: Instagram Carousels (around 3%) or their parts randomly disappear from Instagram
Incident Report for Emplifi
Resolved
This issue is still under Meta's investigation, However we will remove it from the suite as it was requested by multiple clients.
Posted Aug 01, 2022 - 10:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2022 - 10:46 UTC
Monitoring
Instagram is having issues that cause some carousels or their parts (the first image) to disappear after they're published. If this happens, we'll try to alert you by moving the post to an error state so you can republish it. Please beware that not every occurrence can be detected by our counter measure. Currently, the missing first images are not detected at all due to the latest changes and the lack of options the API has to offer. The latest update from Meta is that there is an issue with the policy violation detection.

Meta bug report here: https://developers.facebook.com/support/bugs/536760997865548/

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted May 24, 2022 - 14:42 UTC
This incident affected: Suite (Publisher).