Degraded performance due to Facebook API bug
Incident Report for Socialbakers
Identified
We have implemented an internal solution to work around the bug on Facebook API. New data in Community are no longer affected by the bug. Now, we are also extending the solution to fix the past data and the other products of Suite. New updates will follow.
Posted May 12, 2021 - 12:43 UTC
Update
We are keeping a close look at the updates from Facebook support and, in the meantime, our teams are investigating a potential workaround to solve the minor issues on our platform. We apologize for any inconvenience caused.
Posted May 10, 2021 - 09:10 UTC
Investigating
Due to a bug on Facebook API, we are experiencing some inconsistencies in the data. Known impacts are limiting the the ability to like, reply, change status to some incoming content (in Community) and view the correct content on the native platform (in Community, Analytics and Content Hub).

We are investigating more into this issue to understand the full impact and monitor the resolution progress of the issue on Facebook side. We'll share an update as soon as we know more.
Posted May 04, 2021 - 15:29 UTC
This incident affects: Suite (Analytics, Community, Content Hub).