Publishing of videos to Instagram is not working
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 08:46 UTC
Investigating
Instagram is currently having issues with their API. It is unfortunate but we wanted to let you know that some functionalities in Publisher are not working properly right now:

In Publisher, most of the videos that are scheduled for Instagram will fail to be published.

As soon as Instagram resolves the issue, we will update you here. The status of the Instagram issue can be checked here:
https://developers.facebook.com/support/bugs/2874773212568645/

We apologize for any inconvenience that may be caused by this interruption.
Posted Mar 25, 2020 - 17:59 UTC
This incident affected: Suite (Publisher).