Partial outage of Publisher: Scheduled posts containing mentions are not being published
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 15:24 UTC
Investigating
Facebook is currently facing an issue with their API. This causes that the posts containing mentions scheduled in Publisher are currently not publishing.

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Jul 30, 2020 - 11:48 UTC
This incident affected: Suite (Publisher).