Problem with searching for new Facebook pages in Monitor New Profile dialog
Incident Report for Socialbakers
Resolved
It is now possible to search pages in "Monitor New Profile". In case the FB page is not found, it is also possible to copy FB page url into "Monitor New Profile" dialog.
Posted 6 months ago. Apr 05, 2018 - 08:33 UTC
Identified
Due to breaking changes on FB API platform, it is now impossible to search Facebook pages in "Monitor New Profile". https://developers.facebook.com/blog/post/2018/04/04/facebook-api-platform-product-changes/
Posted 6 months ago. Apr 05, 2018 - 04:43 UTC