Community/Care/Publisher Loading Issue

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 10:24 UTC

Monitoring

The root cause of this issue has been identified and a fix has been deployed. We are continuing to monitor the situation.
Posted Sep 23, 2025 - 16:21 UTC

Investigating

We are actively investigating a performance issue causing some accounts to fail to load properly. We are currently scaling infrastructure to improve performance while determining the root cause.
Posted Sep 23, 2025 - 15:40 UTC
This incident affected: Suite.