Problem with Builder Incoming and Direct Messages feed
Incident Report for Socialbakers
Resolved
Everything works fine from 13:40 (CET).
Posted over 1 year ago. Mar 08, 2017 - 13:19 UTC
Identified
Due to technical problems with our infrastructure Builder Incoming and Direct Message feed is not updated.
Posted over 1 year ago. Mar 08, 2017 - 12:25 UTC