Outage of Facebook Direct Messages in Community
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 10:32 UTC
Investigating
We are currently experiencing issues with Community which affects your ability to reply to direct messages in the Community section.

It is possible to reply to Direct Messages from Facebook users only within 24 hours. If you try to reply after 24 hours, sending a direct message from Community will fail.

We are working on the solution right now and will update you here as soon as the issue has been resolved.

We apologize for any inconvenience that may be caused by this interruption.
Posted Mar 05, 2020 - 07:22 UTC
This incident affected: Suite and Suite (Community & Care).