Twitter API Outage - loading time delays and data response delays
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 05:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 16:25 UTC
Investigating
We are experiencing a temporary outage of the Twitter API due to a technical issue. This may cause some loading time delays and data response delays for some users. We apologize for any inconvenience and we are working hard to restore the service as soon as possible. Thank you for your patience and understanding.
Posted Jun 01, 2023 - 06:21 UTC
This incident affected: Suite (Dashboard, Analytics, Content Hub).