It's not possible to add new Instagram profiles
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted 10 days ago. May 16, 2018 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. May 04, 2018 - 12:04 UTC
Investigating
Due to Instagram API changes, adding Instagram Profiles is temporarily disabled.
Posted 22 days ago. May 04, 2018 - 08:58 UTC
This incident affected: Suite.