Unable to connect or renew insights tokens for Facebook and Instagram profiles
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Apr 27, 2019 - 01:00 UTC
Identified
Due to an issue on the Facebook API, it is temporarily not possible to connect or renew insight tokens.
Posted Apr 26, 2019 - 16:18 UTC
This incident affected: Suite.