Community and Care: Loading issues

Incident Report for Emplifi

Resolved

The issue has now been resolved and the service is back to normal.

Thank you for your patience and understanding.

Please let us know if you experience any further problems.
Posted May 23, 2025 - 10:43 UTC

Monitoring

Systems are recovering and we are continuing to monitor.
Posted May 22, 2025 - 20:54 UTC

Investigating

We’re experiencing a service outage of Community and Care. Our engineers are attempting to identify and resolve the issue.

We apologize for any inconvenience this may have caused.
Posted May 22, 2025 - 20:12 UTC
This incident affected: Suite (Community & Care).