Problem with Facebook login
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 13, 2018 - 15:59 UTC
Investigating
Due to unexpected Facebook policy restriction, clients are not able to login via Facebook.
Posted about 2 months ago. Apr 09, 2018 - 06:09 UTC