YouTube API
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2018 - 09:52 UTC
Identified
We are experiencing problems with Google API and G+ monitoring, Google Analytics and adding profiles to suite is limited.
Posted 3 months ago. May 31, 2018 - 06:16 UTC
This incident affected: Suite.