Instagram posts are not publishing
Incident Report for Socialbakers
Resolved
The incident has been resolved. Facebook has fixed the problem on their side.
Posted Jul 15, 2020 - 05:52 UTC
Identified
Instagram Publishing is currently affected. Due to a problem on Facebook's side, all posts that you have scheduled for Instagram are currently not publishing.

Facebook has identified the issue and is working on the fix.

We are sorry for the inconvenience.
Socialbakers Product Team.
Posted Jul 14, 2020 - 13:32 UTC
This incident affected: Suite (Publisher).