Facebook Posts might be missing from some competition pages since 22th of August UTC
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 24, 2018 - 07:40 UTC
Identified
Facebook Posts might be missing from some competition pages since 22th of August UTC. We are investigating this issue.
Posted 12 months ago. Aug 23, 2018 - 07:26 UTC
This incident affected: Suite and Socialbakers API.