Unstable replying to Facebook comments in Community
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 09:56 UTC
Investigating
Hello,

unfortunately, Facebook is currently having issues with their API, which is causing problems with Socialbakers Community module.

When using the Community module to reply to Facebook comments, there is a high chance (appx. 20%) that your reply will fail to be published.

As soon as Facebook resolves the issue, we will update you here. The status of the Facebook issue can be checked here https://developers.facebook.com/support/bugs/598081570739769/

We apologize for any inconvenience that may be caused by this interruption.

Socialbakers Product Team
Posted Feb 13, 2020 - 09:59 UTC
This incident affected: Suite.